Login issues affecting some customers
Resolved

The issue affecting login has been fully resolved as of 13.49 UK time

Mon, Aug 4, 2025, 12:49 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue affecting login has been fully resolved as of 13.49 UK time

Mon, Aug 4, 2025, 12:49 PM

Monitoring

A fix has been issued and it only affected a small amount of customers. We’re monitoring the fix.

Mon, Aug 4, 2025, 12:15 PM(33 minutes earlier)

Investigating

We are currently investigating reports of some issues for logging into our platform are affecting some of our users. Our engineering team is actively working to identify the root cause and scope of impact.

Mon, Aug 4, 2025, 09:48 AM(2 hours earlier)