Some private voices are unfindable in voices page
Resolved

The issue has been resolved

Mon, Aug 4, 2025, 03:27 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved

Mon, Aug 4, 2025, 03:27 PM

Identified

We have identified the root cause of the issue affecting the voices. We’re implementing a fix

Mon, Aug 4, 2025, 03:15 PM(12 minutes earlier)

Investigating

We are currently investigating reports of private voices being undiscoverable. Our engineering team is actively working to identify the root cause and scope of impact.

Mon, Aug 4, 2025, 01:51 PM(1 hour earlier)