No components marked as affected
Resolved
The issue affecting login issue has been fully resolved as of 9.33am UK time
Monitoring
We have implemented a fix for the issue affecting login. It was due to a third party service dependency that went down. The fix has been deployed and we are now monitoring the system to ensure stability. We will also investigate internally and improve our systems
Investigating
We are currently investigating reports of issues when some users are logging in. Our engineering team is actively working to identify the root cause and scope of impact.