Resolved
This incident has been resolved
Monitoring
We are monitoring this
Identified
We are identifying the issue, we are reverting to older versions and investigating this as well.
Investigating
We are currently investigating the issue
We are seeing some errors with our mastering engine