Resolved
This incident has been resolved.
Monitoring
We are continuing to monitor for any further issues.
Monitoring
A fix has been implemented and we're speaking to the customer to verify if the fix has worked as expectedf.
Identified
The issue has been identified. We're still investigating what a good fix is, and will update this when we get the answer.
Investigating
We are currently investigating this issue. Some customers have reported that they are getting "Access denied" on their organisations.