Downtime with audiostack.ai
Resolved·Full outage

Most countries are back, some will have slower DNS propogation

Tue, Aug 8, 2023, 07:53 PM
(2 years ago)
·
Affected components
AudioStack
Updates

Resolved

Most countries are back, some will have slower DNS propogation

Tue, Aug 8, 2023, 07:53 PM

Investigating

We are investigating this, it was a DNS update issue.

Tue, Aug 8, 2023, 05:59 PM(1 hour earlier)