Resolved
This incident has been resolved.
Investigating
Our billing service is currently down. This is an effect of the work we're doing on security.
Investigating
One of our third party providers had a security incident. We're in the process of updating our secrets and rotating them. This is a precaution and we don't expect any downtime however your services may be affected.
https://circleci.com/blog/january-4-2023-security-alert/