Some voices down
Resolved·Full outage

This incident has been resolved.

Thu, Nov 17, 2022, 10:31 AM
(2 years ago)
·
Affected components
AudioStack
Updates

Resolved

This incident has been resolved.

Thu, Nov 17, 2022, 10:31 AM

Identified

We are seeing 500 errors from Microsoft once again. We'll notify you when this is resolved.

Thu, Nov 17, 2022, 09:35 AM(56 minutes earlier)