TTS Provider Wellsaid Labs experiencing issues
Resolved

The issue affecting Wellsaid voices has been fully resolved as of 09:50.

Thu, Feb 5, 2026, 09:50 AM
(6 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue affecting Wellsaid voices has been fully resolved as of 09:50.

Thu, Feb 5, 2026, 09:50 AM

Monitoring

We have shipped a fix to this and are currently monitoring if the fix has resolved the issue.

Wed, Feb 4, 2026, 05:19 PM(16 hours earlier)

Investigating

We are currently investigating reports of TTS failing for Wellsaid Labs voices. Our engineering team has identified an issue with the provider's API and is implementing a fix.

Wed, Feb 4, 2026, 03:25 PM(1 hour earlier)