Authentication issues
Incident Report for AudioStack
Postmortem

An engineer edited manually some of our header information and broke our API gateway setup. We’re going to install alarms on this going forward. We didn’t have this particular system alarmed.

We’re sorry for any inconvenience. We were glad to be able to fix it so rapidly.

Posted Oct 18, 2022 - 08:28 UTC

Resolved
This has been resolved
Posted Oct 17, 2022 - 13:32 UTC
Investigating
We are currently investigating these issues. We are seeing downtime in our tests and problems with our authentication service. We're investigating this
Posted Oct 17, 2022 - 13:00 UTC
This incident affected: AudioStack.