Creating Audio is affected

Incident Report for AudioStack

Resolved

We think the impact from the issue is over.
Posted May 08, 2025 - 13:44 UTC

Update

We are monitoring our fix.
Posted May 08, 2025 - 11:16 UTC

Monitoring

A fix has been implemented and we're monitoring the impact.
Posted May 08, 2025 - 10:57 UTC

Identified

We've identified and resolved some of the issues. We're still working on resolving outstanding issues.
Posted May 08, 2025 - 09:43 UTC

Update

Some customers are reporting issues with audio creation. We have been updating some of our core systems recently so we are investigating if this is the root cause.
Posted May 08, 2025 - 09:19 UTC

Investigating

Currently creating audio is affected by an issue with one of our systems.
Posted May 08, 2025 - 09:18 UTC
This incident affected: AudioStack and platform.audiostack.ai.