Email issues
Incident Report for AudioStack
Postmortem

Email configuration issue
We made a change in our email configuration setup and this caused our one time password emails to fail.

We discovered this and resolved the issue within 50 minutes.

Posted Jan 29, 2024 - 18:05 UTC

Resolved
We had some issues with emails due to a bug caused by an update. We're sorry for anyone who had any sign up issues during this time.
Posted Jan 29, 2024 - 17:00 UTC