Some voices are affected
Resolved·Degraded performance

This incident has been resolved.

Mon, Jan 9, 2023, 08:27 AM
(2 years ago)
·
Affected components
AudioStack
Updates

Resolved

This incident has been resolved.

Mon, Jan 9, 2023, 08:27 AM

Investigating

This issue is resolved

Mon, Jan 9, 2023, 08:26 AM

Investigating

We are continuing to investigate this issue.

Sat, Jan 7, 2023, 12:32 PM(1 day earlier)

Investigating

We are currently experiencing some issues with some third party voices (IBM voices). We apologise for any inconvenience and will investigate this bug on Monday.

Sat, Jan 7, 2023, 12:32 PM