Third party api is down
Resolved·Partial outage

We think the impact from the issue is over.

Wed, Feb 26, 2025, 05:50 PM
(6 months ago)
·
Affected components
platform.audiostack.ai
Updates

Resolved

We think the impact from the issue is over.

Wed, Feb 26, 2025, 05:50 PM

Monitoring

We are monitoring a fix at the moment.

Wed, Feb 26, 2025, 05:10 PM(40 minutes earlier)

Investigating

The impact of this is that Generate Advert is timing out.

Wed, Feb 26, 2025, 04:02 PM(1 hour earlier)

Investigating

We are having some difficulties with OpenAI - you can see this on https://status.openai.com/

Wed, Feb 26, 2025, 04:00 PM