Create speech issues
Resolved·Partial outage

We investigated this and we saw some issues in the Joanna voice due to a corrupted database. We're sorry for any inconvenience

Tue, Jan 17, 2023, 03:52 PM
(2 years ago)
·
Affected components
AudioStack
Updates

Resolved

We investigated this and we saw some issues in the Joanna voice due to a corrupted database. We're sorry for any inconvenience

Tue, Jan 17, 2023, 03:52 PM

Investigating

We're having some issues with create speech.

Tue, Jan 17, 2023, 03:36 PM(16 minutes earlier)