Some major services are not working (Speech)
Incident Report for AudioStack
Resolved
Resolved
Posted Jun 08, 2023 - 16:23 UTC
Update
This issue is resolved
Posted Jun 08, 2023 - 12:39 UTC
Update
This is fixed.
Posted Jun 08, 2023 - 12:24 UTC
Update
We have some of the systems recovered but are still experiencing some issues
Posted Jun 08, 2023 - 10:57 UTC
Update
We're receiving customer reports that access to Cerevoice and Eleven labs is available, however other providers are down.
Posted Jun 08, 2023 - 10:01 UTC
Identified
The issue has been identified and we're working on a fix we should have an update in the next hour.

We're seeing issues in some voice providers (ElevenLabs, DeepZen, IBM, Polly), we're in the process of updating our speech services to add new features, and that update caused some downtime issues, we're investigating this and our team is working on it.

We also expect this to impact all other providers as well
Posted Jun 08, 2023 - 09:49 UTC
Investigating
We are currently investigating this issue
Posted Jun 08, 2023 - 09:34 UTC
This incident affected: AudioStack.