Voice Intelligence layer and breaks issue
Incident Report for AudioStack
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 15:26 UTC
Monitoring
A fix has been made and we're monitoring the improvement.
Posted Oct 04, 2023 - 15:00 UTC
Update
"To confirm our voice intelligence layer stop serving requests, this in turn meant that the as:break was sent to a provider that did not understand it, resulting in the 422 code. We are working fast to get this back online" - from internal disucssions.
Posted Oct 04, 2023 - 14:27 UTC
Identified
Our voice intelligence layer stopped serving requests - we've identified the fix and we're working on it. Sorry for any inconvenience
Posted Oct 04, 2023 - 14:19 UTC
Investigating
We're experiencing some issues due to unexpectedly high traffic, this is mainly affecting our voice intelligence layer and break tags. We're investigating this issue.

We're also doing some routine maintenance work which may affect our services.
Posted Oct 04, 2023 - 14:08 UTC
This incident affected: AudioStack.