Some issues with media files and mastering engine
Resolved·Degraded performance

This incident has been resolved

Fri, May 2, 2025, 01:59 PM
(4 months ago)
·
Affected components
AudioStack
platform.audiostack.ai
Updates

Resolved

This incident has been resolved

Fri, May 2, 2025, 01:59 PM

Monitoring

We are monitoring this

Fri, May 2, 2025, 01:39 PM(19 minutes earlier)

Identified

We are identifying the issue, we are reverting to older versions and investigating this as well.

Fri, May 2, 2025, 01:14 PM(25 minutes earlier)

Investigating

We are currently investigating the issue

We are seeing some errors with our mastering engine

Fri, May 2, 2025, 12:50 PM(23 minutes earlier)