Issue when you use mediafiles in mix /production/mix
Incident Report for AudioStack
Resolved
We encountered a small encoding issue when using special characters in the media tag.
e.g. `media_+_file`, the `+` caused the file service not to find the file.
A fix has been implemented.
Posted Nov 05, 2024 - 12:12 UTC