Some issues with voice systems
Incident Report for AudioStack
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 09:41 UTC
Investigating
We are still having some voice issues - which seems to be the same trouble we had with Azure.

And we recently deployed some changes to our voice intelligence library that seems to also be causing some degraded performance we're doing our best to address this as soon as possible
Posted Nov 17, 2022 - 18:59 UTC
This incident affected: AudioStack.