Organisations - Some customers are reporting that they can't access their customer data
Incident Report for AudioStack
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 09:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2024 - 17:17 UTC
Monitoring
A fix has been implemented and we're speaking to the customer to verify if the fix has worked as expectedf.
Posted Jan 15, 2024 - 17:13 UTC
Identified
The issue has been identified. We're still investigating what a good fix is, and will update this when we get the answer.
Posted Jan 15, 2024 - 16:56 UTC
Investigating
We are currently investigating this issue. Some customers have reported that they are getting "Access denied" on their organisations.
Posted Jan 15, 2024 - 16:49 UTC
This incident affected: AudioStack.