Security updates - Some services may be affected.
Incident Report for AudioStack
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 14:55 UTC
Update
Our billing service is currently down. This is an effect of the work we're doing on security.
Posted Jan 05, 2023 - 10:42 UTC
Investigating
One of our third party providers had a security incident. We're in the process of updating our secrets and rotating them. This is a precaution and we don't expect any downtime however your services may be affected.

* https://circleci.com/blog/january-4-2023-security-alert/
Posted Jan 05, 2023 - 09:01 UTC
This incident affected: AudioStack.